você está aqui: Home  → Arquivo de Mensagens

LILO - undefined video mode number

Colaboração: Sérgio Abrantes

Data de Publicação: 27 de Abril de 2009

Esse problema eu tive com o Slackware 12.2, mas creio que possa ocorrer em qualquer outro Linux que use como gerenciador de login o LILO.

Após o tempo de espera ou selecionar o Linux no lilo e o sistema começar a iniciar, é apresentado o erro:

  undefined video mode number : 305

Ou qualquer outro número. Pede para você apertar espaço para continuar ou esperar 30 segundos para ele iniciar automaticamente.

O número apresentado pode mudar devido ao que é colocado no campo "vga = XXX". No caso do meu /etc/lilo.conf, há as seguintes opções:

  # VESA framebuffer console @ 1024x768x256
  vga = normal
  # Normal VGA console
  # vga = normal
  # VESA framebuffer console @ 1024x768x64k
  # vga=791
  # VESA framebuffer console @ 1024x768x32k
  # vga=790
  # VESA framebuffer console @ 1024x768x256
  # vga=773
  # VESA framebuffer console @ 800x600x64k
  # vga=788
  # VESA framebuffer console @ 800x600x32k
  # vga=787
  # VESA framebuffer console @ 800x600x256
  # vga=771
  # VESA framebuffer console @ 640x480x64k
  # vga=785
  # VESA framebuffer console @ 640x480x32k
  # vga=784
  # VESA framebuffer console @ 640x480x256
  # vga=769

Tentei várias opções e somente iniciou sem apresentar o erro quando eu coloquei:

  vga = normal

Não esqueça de digitar "lilo" no shell para efetivar as alterações.



 

 

Veja a relação completa dos artigos de Sérgio Abrantes

Opinião dos Leitores

Seja o primeiro a comentar este artigo
*Nome:
Email:
Me notifique sobre novos comentários nessa página
Oculte meu email
*Texto:
 
  Para publicar seu comentário, digite o código contido na imagem acima
 


Powered by Scriptsmill Comments Script